Next Previous Contents

2. Installation

To run Pi3Perl and PSP, Pi3Web 2.0b2 and ActiveState's ActivePerl 5.6.1 is required.

2.1 Win32

Download and execute the Pi3Perl installation package. You should enter the path to Pi3Web, if it isn't c:\Pi3Web. After installation of the Pi3Web extension, a 2nd installer want's to add the Pi3:: package to the existing ActivePerl installation.

2.2 Linux

Download the Pi3Perl .tar.gz archive. It contains both, the Pi3Perl extensions for the Pi3Web server and the Pi3:: package to be added to ActiveState Perl 5.6.1.

Next Previous Contents